WEBSITE

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #144
    Mark Smith
    Member

    Discuss what you think of the new site here. I have a fair amount of access to the site and can change some bits and pieces.

    Bear with me though…I am not a guru with it and some things I will have to direct back to Chris (designer).

    • This topic was modified 10 years, 3 months ago by Mark Smith.
    • This topic was modified 10 years, 3 months ago by Mark Smith.
    • This topic was modified 10 years, 3 months ago by Mark Smith.
    #146
    Mark Smith
    Member

    TEST

    #158
    petef
    Keymaster

    Back of the net…

    #160
    JB
    Participant

    Looks good. Registered.

    #161
    Anonymous
    Inactive

    Looks good Mark, thats me registered

    #162
    Anonymous
    Inactive

    Looks good, like the video in the gallery.

    #165
    joet63
    Member

    Loooking good Mark, and weell done!

    #167
    Anonymous
    Inactive

    Think I’ve done it right!

    #170

    Good stiff Mark, and Chris! Thanks for doing this.

    #175
    Anonymous
    Inactive

    Registered. The site looks excellent.

    #214
    Anonymous
    Inactive

    I’m in. Thanks for sorting out the password problem Mark.

    #217
    Anonymous
    Inactive

    Just noticed that you cannae navigate the forum by clicking on the red tabs but haver to use main “Forum” tab at the top meaning you have to go back to main forum page all the time. Is it just me or general?

    #218
    Mark Smith
    Member

    John, do you mean the tabs at the top just under the heading for this page “WEBSITE”? I can click on them to go back to the previous page (i.e General Discussion)

    #219
    Mark Smith
    Member

    I have changed the position of the login on the homepage to the top. Let me know what you think is best.

    • This reply was modified 10 years, 3 months ago by Mark Smith.
    #231
    Anonymous
    Inactive

    Yes, that’s the ones Mark. I have tried at home and at work and it stays on the same page 🙁

    And I have just noticed there are no smileys 😉

Viewing 15 posts - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.